北京联信永成科技有限公司主要供应戴尔防火墙、华为交换机、华为路由器、思科防火墙、思科交换机、思科路由器、360防火墙等产品!
热线电话:010-82927080      
  • 北京思科交换机
  • 北京华为交换机
  • 北京华为防火墙
  • 北京深信服安全行为管理
  • $
您所在的位置:首页 > 新闻中心  > 新闻中心 > 行业资讯
北京思科交换机代理商:思科(Cisco)二层交换机配置案例
来源:www.bjlxyc.cn 发布时间:2019年09月20日

北京联信永成科技有限公司作为北京思科交换机代理商,为你分享思科(Cisco)二层交换机配置案例。(配置2 层交换机可远程管理): 


北京思科交换机


2ceng(config-if)#no shut激活 VLAN2


2ceng(config-if)#exit退出到全局配置模式


2ceng(config)#interface vlan 3创建 VLAN 3


2ceng(config-if)#no shut激活 VLAN3


2ceng(config-if)# ip address 192.168.3.254 255.255.255.0配置 192.168.3.254 为 2ceng 管理 IP


2ceng(config-if)#exit退出到全局配置模式


2ceng(config)#interface range fa0/1-12进入到端口1-12


2ceng(config-if-range)#switchport mode access将 1-12 口设置为交换口


2ceng(config-if-range)#switch access vlan 1将 1-12 口划分到VLAN 1


2ceng(config-if-range)#exit退出到全局配置模式


2ceng(config)#interface range fa0/13-23进入到端口13-23


2ceng(config-if-range)#switch access vlan 2将 13-23 口划分到VLAN2


2ceng(config-if-range)#exit退出到全局配置模式


2ceng(config)#interface fastEthernet 0/  24进入到24 口


2ceng(config-if)#switch mode trunk将 24 口设置为干线


2ceng(config-if)#exit退出到全局配置模式


2ceng(config)#enable secret cisco设置加密的特权密码cisco


2ceng(config)#line vty 0 4


2ceng(config-line)#password telnet设置远程登陆密码为telnet


2ceng(config-line)#login


2ceng(config-line)#exit


2ceng(config)#ip default-gateway 192.168.3.1


2ceng(config)#exit


2ceng#wr保存配置 Building configuration... [OK]


以上就是北京思科交换机代理商为你分享的思科(Cisco)二层交换机配置案例,想要了解更多案例,可以随时关注我们,同时,北京联信永成公司提供各种思科交换机型号。如果您需要,可以随时联系我们。