公司主要供应华为交换机、华为路由器、思科防火墙、思科交换机、思科路由器、360防火墙、隔离网闸等产品!
热线电话:183 9181 9959
  • 北京思科交换机
  • 北京华为交换机
  • 北京华为防火墙
  • 北京深信服安全行为管理
  • $
您所在的位置:首页 > 新闻中心  > 新闻中心
北京联信永成教您如何配置华为S5700三层交换机
来源:www.bjlxyc.cn 发布时间:2019年03月27日

你了解华为S5700三层交换机的配置吗?今天,北京联信永成教您如何配置华为S5700三层交换机。通过Console口登录主要用于交换机上电或者本地配置。或者无法通过远程访问时,可通过Console口登录。

北京华为S5700三层交换机

在配置通过Console口配置交换机之前,需要完成以下任务:


  • 1、准备好PC/终端(串口和RS-232电缆)

  • 2、PC已安装终端仿真程序(超级终端、SecureCRT、Xshell等)

使用配置电缆将PC的COM口(如果没有COM口,可以使用USB转RS-232连接)和交换机的Console口连接,然后把交换机上电。然后通过终端软件连接。


端口号,我们可以在设备管理器中查看,并且可以更改端口的编号。方法如下:

设备管理器 --- 端口(COM和LPT)--- 双击要修改的COM口(或者右键-属性)-- 端口设置 -- 高级 --端口号
以下配置中,绿色字体是需要自定义的。

# 设置设备的名称为GSH-FZ-Front
<Quidway> system-view
[Quidway] sysname GSH-FZ-Front
# 设置查看设备的时区,时间
# 设置当前时间:clock datetime HH:MM:SS YYYY-MM-DD
# 设置时区: clock timezone time-zone-name { add | minus } offset
<Quidway> clock timezone BJ add 8
<Quidway> clock datetime 18:20:30 2011-06-08
<Quidway> display clock

# 设置标题文本

<Quidway> system-view

# 设置登录时的提示信息: header login { information text | file file-name }

[Quidway]  header login information #Welcome S5700#

# 设置登录成功后的提示信息: header shell { information text | file file-name }

[Quidway] header shell information #Welcome S5700#

#telnet远程登录

# password { simple | cipher }

# 如果使用simple选项,密码将以明文形式保存在配置文件中。一般情况下,应使用cipher 选项将密码加密保存,同时使用

# cipher选项后,无法从系统中取回,请妥善保管密码。
<Quidway> system-view
[Quidway] aaa
[Quidway-aaa] local-user testadmin password cipher p@ssw0rd privilege level 15
[Quidway-aaa] quit
[Quidway]user-interface vty 0 4
[Quidway-vty0-4]authentication-mode aaa


#添加VLAN
<Quidway> system-view
[Quidway] vlan 10
[Quidway-vlan10] quit

#设定端口模式
<Quidway> system-view
[Quidway] int gigabitethernet 0/0/1
[Quidway-GigabitEthernet0/0/1] port link-type access
[Quidway-GigabitEthernet0/0/1] quit

#将端口加入Vlan
<Quidway> system-view
[Quidway] vlan 131
[Quidway-vlan131] port gigabitethernet 0/0/20 to 0/0/22
[Quidway-Vlan131] quit

#设置Trunk
<Quidway> system-view
[Quidway] interface GigabitEthernet 0/0/23
[Quidway-GigabitEthernet0/0/23] port link-type trunk
# 如果不设置下面这条配置,VLAN10 , VLAN131都会处于DOWN的状态

[Quidway-GigabitEthernet0/0/23] port trunk allow-pass vlan 10 131

#设置VLAN IP(管理IP)
<Quidway> system-view
[Quidway] interface vlanif 131
[Quidway-Vlanif131] ip address 192.168.0.253 255.255.255.0
[Quidway-Vlanif131] shutdown
[Quidway-Vlanif131] undo shutdown


# 配置端口组

# S5700有48个端口,如果要配置VLAN,需要为每个端口先配置port link-type access,才能加入到VLAN,这岂不是很郁闷?

# 于是乎,端口组的出现了,把一些端口添加到一个组里,然后对这个组进行配置,这样就能批量配置

<Quidway> system-view
[Quidway] port-group 1      # 创建名为1的端口组

[Quidway-port-group-1] group-member GigabitEthernet 0/0/10 to GigabitEthernet 0/0/20   # 添加端口到组

# 然后就可以批量设置端口了

[Quidway-port-group-1] port link-type access

[Quidway-port-group-1] port default vlan 10

# 查看组配置
[Quidway] display cur | include group


#设置默认路由
<Quidway> system-view
[Quidway] ip route-static 0.0.0.0 0.0.0.0 192.168.0.254


#设定NTP服务器,自动获取更新时间,假设NTP服务器为 202.120.2.101,202.112.10.36

<Quidway> system-view
[Quidway] ntp-service unicast-peer 202.120.2.101
[Quidway] ntp-service unicast-peer 202.112.10.36


# 配置S5700为内网的NTP服务器,内网的二层交换机指定这个S57为 NTP server 就行

<Quidway> system-view
[Quidway] ntp-service authentication enable
[Quidway] ntp-service sync-interval 180
[Quidway] ntp-service authentication-keyid 42 authentication-mode md5 cipher 123456
[Quidway] ntp-service reliable authentication-keyid 42

# 查看NTP状态
<Quidway> display clock
<Quidway> display ntp-service status

# 关闭WEB Server,dhcp
<Quidway> system-view
[Quidway] undo http server enable
[Quidway] undo dhcp enable

# 用户管理

验证用户的方式:

    系统提供AAA本地验证、密码验证和不验证三种方式。 如何配置启用哪种验证方式呢?

<Quidway> system-view
[Quidway] user-interface [ui-type] first-ui-number [last-ui-number]

# 配置启用用户验证方式
[Quidway] authentication-mode { aaa | password | none }

super密码:

    华为super 命令设置的口令用于低级用户向高级别用户切换时进行验证,类似于Linux系统从普通用户切换到root用户时需要验证。用户共分为4级,分别是访问级(0)、监控级(1)、系统级(2)和管理级(3),当低级别的用户向高级别的用户身份切换时: super [level] , 此时只有验证通过后才能切换成功。